Plaats reactie

Betaald voor Premium

Gebruiker niet ingeschreven (nicot011)
avatar
Beste mensen,

Gisteren voor het eerst lid geworden en betaald voor Premium (3-maanden met verlenging) maar Premium is nog steeds niet actief.

Wat is hier de reden van?
Schermafbeelding 2021-10-26 om 11.26.09.jpg
N.J. TIJSSEN

wimdeckers
wimdeckers
Moderator
Berichten: 7961
Er is geen faktuur aangemaakt in het systeem, dus u heeft blijkbaar niet de betalingsprocedure op de site doorlopen.

Het overzicht dat u als bijlage plaatste lijkt een normale bankoverschrijving ?
In dat geval wordt de Premium ook niet bevestigd, daar u om bancaire redenen niet via een bank kunt betalen voor een 3-maandelijkse Premium met automatische verlenging.
Er dan nu twee opties : terugbetaling van de € 12,50 of bijbetaling van € 37,50, waarbij u overigens in de omschrijving bij de betaling ook de naam van de account dient te vermelden, want die lijk ik nu te missen.

Gebruiker niet ingeschreven (nicot011)
avatar
Sorry, maar dit is betaald met Credit Card, gewoon alle velden ingevuld, en doorgestuurd naar ICS maatschappij. Daarna automatisch teruggekeerd waarbij ik heel even een premium krans zag bij mijn naam. Maar die verdween ineens toen ik ging zoeken.

wimdeckers
wimdeckers
Moderator
Berichten: 7961
Ok, maar dan had u uw vraag dus zorgvuldiger moeten stellen, want ik kan niet raden wat voor afschrift u toonde, daar er heen enkele naam van een bank of creditcardmaatschappij op staat vermeld.

Ik zal even navragen bij de administratie, en verzoek u ook even navraag te doen bij uw creditcardmaatschappij.

nicot01
male
Berichten: 1
Kunt u nakijken hoe het staat met mijn premiumbetaling die via VISA creditcard is gedaan?

dank

wimdeckers
wimdeckers
Moderator
Berichten: 7961
U kunt dat eenvoudig nakijken op hetzelfde scherm als waarop u de Premium afsloot, dus klikken op de naam van uw account rechts bovenin het scherm, en dan kiezen voor 'Premium abonnement', of even klikken op dit linkje : https://nl.geneanet.org/privilege/history

Tevens staat er een Premiumsymbooltje achter de naam van uw account, dus is de Premium geactiveerd.

Gebruiker niet ingeschreven (nicot011)
avatar
Beste heer,
U begrijpt mijn vraag niet.
Ik heb via VISA op 25 okt. een betaling gedaan maar heb nog steeds geen premium.
Er is daar al eerder over gecorrespondeerd.
Ik stuur nog maar een keer de afschrijving van mijn VISA mee en hoop dat het nu wordt opgelost want ik heb zo'n idee dat ik hier in een molen terecht kom.

Met vriendelijke groet,
N.J. Tijssen

wimdeckers
wimdeckers
Moderator
Berichten: 7961
U logde nu in op uw account nicot011, en niet op uw Premiumaccount nicot01, zoals u eerder vanmiddag wel deed.

U heeft de Premium afgesloten op uw account nicot01. Inloggen altijd doen met de naam van uw account, en nimmer met uw e-mailadres.

Kijk even de berichten terug, en u ziet vanzelf het Premiumsymbooltje bij het bericht dat stuurde via uw account nicot01.

Plaats reactie

Terug naar “Informatie voor beginners, Veelgestelde vragen”