Plaats reactie

probemi con foto

marcap
male
Berichten: 7
Stamboom : Grafisch
Stamboom bekijken
Buongiorno,
ho creato il mio gedcom con Family Tree Builder inserendo alcune foto e ho uppato il tutto con il programmino "Geneanet Upload" e sempre è andato tutto bene. Naturalmente siccome Family Tree Builder raddoppia le immagini in "miei documenti" ho eliminato i doppioni cosi ogni persona ha una sua foto a sinistra del nome.
Stamattina l'operazione "eliminazione doppioni " non funziona e oltre alla foto personale (come normale) mi ritrovo il numero dell'immagine assegnata da FTB. Sembra quasi che Geneanet tenga in memoria un qualcosa. Ho provato ad uppare il file gedcom senza immagini ma il suddetto numero rimane (in foto & documenti) . Su 4 nuove immagini messe ben 3 mi fanno questo scherzetto e non so come uscirne.
Grazie a chi troverà la soluzione.
marcap

mblais
male
Moderator
Berichten: 103
Stamboom : Niet grafisch
Stamboom bekijken
In effetto family tree builder raddoppia la foto per ogni individuo, coma fa giustamente osservare.
La soluzione più immediata é come Lei già fa, cancellare a mano i doppioni.
Se pero' dovessero sussistere problemi quà e là, le suggeriamo di sopprimere l'albero da geneanet, dopodiché reimportare un file GEDCOM con Geneanet Upload.
buon lavoro

marcap
male
Berichten: 7
Stamboom : Grafisch
Stamboom bekijken
La ringrazio per la risposta e procederò come consigliato.

marcap
male
Berichten: 7
Stamboom : Grafisch
Stamboom bekijken
Buongiorno, ho cancellato come suggerito il mio albero e tutte le foto, riuppato il tutto ma il problema persiste con tre persone, Geneanet ha in memoria quello che c'era. Tra l'altro di una persona mi dice che esiste un "media" a disposizione, ma tra le mie foto l'immagine che corrisponde alla persona interessata non c'è. Potrebbe il problema esser creato dal programmino Geneanet Upload per PC?
Grazie.
PS: Come è possibile pulire la cache di geneanet visto che tiene in memoria quello che era del mio albero e pur eliminandolo e riupparlo di nuovo gli errori sono sempre gli stessi?
Grazie.

mblais
male
Moderator
Berichten: 103
Stamboom : Niet grafisch
Stamboom bekijken
buongiorno,
come prima cosa occorre che su https://my.geneanet.org/arbre/delete.php cancelli tutto l'albero.
Poi qui https://es.geneanet.org/media/manager/deposits deve cancellare tutte le foto
Per ultimo reimporti il suo file con Geneanet upload.
buon lavoro

marcap
male
Berichten: 7
Stamboom : Grafisch
Stamboom bekijken
Buongiorno, ho fatto tutto come mi ha indicato e anche più volte ma il problema persiste.
Ho provato anche a caricare un file .GED senza foto ma la storia non cambia.
Sono convinto che è una questione di cache, il server di Geneanet da qualche parte deve conservare in memoria le mie informazioni e non serve cancellare l'albero e poi le immagini visto che, anche se non per tutte le persone, circa 70, rimangono cose.
Questo è il link alla mia scheda e puo' vedere che sotto il mio nome c'è scritto che ci sono due "media" a disposizione. In "foto & documenti" (più in basso) appaiono i numeri delle due supposte immagini ma niente appare. Niente appare perchè le immagini in effetti non ci sono e non essendoci le immagini le informazioni non dovrebbero neanche apparire. I numeri in "foto & documenti" sono cliccabili (sono dei links) che non vanno pero' da nessuna parte perchè le immagini non ci sono. Se per esempio clicca sul nome di mia madre il problema è presente mentre per quanto riguarda mio padre no. E' quindi strano che seguendo le istruzioni il problema giustamente scompaia mentre altre volte no.
https://gw.geneanet.org/marcap_w?lang=it&pz=mario+alberto+stefano&nz=caprilli&p=mario+alberto+stefano&n=caprilli&type=fiche
Grazie
Mario Caprilli

mblais
male
Moderator
Berichten: 103
Stamboom : Niet grafisch
Stamboom bekijken
Grazie per le segnalazioni.
Abbiamo risolto il problema nel Suo albero adesso

Plaats reactie

Terug naar “Albero on line”