Plaats reactie

ANOMALIE

Gebruiker niet ingeschreven (Gast)
avatar

ANOMALIE

Bericht 27 december 2019, 09:02

Bonjour,
Depuis le 26 décembre 2019, quand je veux me connecter afin de travailler sur mon site généalogique, la page s'affiche en anglais et je ne peux modifier ce paramètre.
Merci de m'indiquer comment résoudre ce problème.
D'avance merci pour votre aide.

bricor
bricor
Modératrice bénévole
Berichten: 22274
Stamboom : Niet grafisch
Stamboom bekijken

Re: ANOMALIE

Bericht 27 december 2019, 09:18

Bonjour,

Le sujet est technique, le choix du forum n'est pas bon. Je ne déplace pas pour que vous retrouviez votre message.

Cliquez sur le déroulant dans la bande verte en bas de l'écran à gauche

langue : français.


Si nécessaire, il est conseillé de réactualiser la page en appuyant sur la touche F5 de votre clavier, ou, même, de vider les fichiers temporaires (le cache) de votre navigateur (touches Ctrl et F5).

Avec Chrome, vérifiez que vous n'êtes pas en mode "traduction automatique". Vous pouvez consulter ces pages :
https://www.commentcamarche.com/faq/31163-desactiver-la-traduction-automatique-sur-google-chrome
https://support.google.com/chrome/answer/173424?hl=fr

Si le français n'apparaît pas dans le menu, cliquez sur ce lien : https://www.geneanet.org/?lang=fr

Cordialement

Brigitte
Modératrice bénévole sans lien de subordination avec généanet.

Questions fréquentes
http://www.geneanet.org/forum/?topic=574496.0
________________________________________________________________
"A l'an que vèn, e se sian pas mai que siguen pas mens"

Plaats reactie

Terug naar “Val de Marne (94)”